12 Сентября 2016 в 16:55

Появился PHP-класс для работы с API Яндекс.Вебмастера 3.0

0 1541

В открытом доступе появился PHP-класс, который реализует все интерфейсы API Яндекс.Вебмастера. Он поможет быстрее осуществить миграцию на новое API тем, кто работал со старым или просто интегрировать функции API в админки своих сервисов.

Найти его можно здесь. Внутри есть класс в файле webmaster_api.class.php, который можно использовать для работы. Обратите внимание, что на данный момент для корректной работы необходимо наличие расширений curl и json.

О том, как работать с API и как функционирует PHP-класс, читайте в блоге.

Яндекс начал запуск API Я.Вебмастера 3.0 на прошлой неделе. Новая версия поддерживает все возможности старого программного интерфейса, но не обладает обратной совместимостью с предыдущей версией Вебмастера. Так что всем пользователям старой версии API стоит побыстрее перейти на новую версию.

0 комментариев
Подписаться 
Подписаться на дискуссию:
E-mail:
ОК
Вы подписаны на комментарии
Ошибка. Пожалуйста, попробуйте ещё раз.
Поделиться 
Поделиться дискуссией:

Отправьте отзыв!
X | Закрыть