18 Января 2007 в 09:43

Rambler ICQ раздражает пользователей принудительными обновлениями

0 1313

17 января блог компании Rambler, посвященный обсуждению ICQ, переполнился гневными комментариями по поводу обновления 5.1 для клиента. Аудитории не понравилось в первую очередь то, что возможности отказаться от апгрейда предоставлено не было. Пожертвовав временем и траффиком, некоторые пользователи обнаружили также, что исчезли логи ICQ, появились системные ошибки, неверное отображение статуса почтового ящика, группировки контактов, и другие проблемы. Согласно описанию обновления, оно лишь предлагает новые возможности мультимедиа и интерфейса, но не исправление ошибок предыдущей версии, что делало бы его принудительную установку оправданной.
Однако, официальный комментарий компании Rambler гласит: "Помимо введения новых функций, в 5.1 устранены критические проблемы предыдущих версий. Этот процесс уже коснулся всех пользователей международной и региональных версий ICQ 5.1.Новая версия компенсирует все неудобства предыдущих версий. Рамблер также обращает внимание на то, что при автоматическом обновлении вся история переписки и личные настройки пользователя сохраняются."До этого инцидента Rambler ICQ уже вызывала претензии пользователей автоматической настройкой браузера и почты "под Рамблер".

0 комментариев
Подписаться 
Подписаться на дискуссию:
E-mail:
ОК
Вы подписаны на комментарии
Ошибка. Пожалуйста, попробуйте ещё раз.
Поделиться 
Поделиться дискуссией:

Отправьте отзыв!
X | Закрыть